3 Replies Latest reply on Jun 20, 2012 9:39 AM by ClaudioD&T

    error1: the AV server is expecting an agent with the given name to be insta


      Ive installed on a machine ( the av server,
      then i ran this command:

      avca add_agent -agentname avagent -agenthost

      that went succesfully.

      after this i tried to install the agent,
      i ran the audit vault collection agent runInstaller,
      and in the first screen ive inserted the details it asked for:

      agent name: avagent
      agent home: .../av_agent_1
      agent user: avagent
      agent password: *******
      connect string:

      note: the server and the agent are on the same machine but i read on the official guide that this isnt a problem. I also tried different agenthost in the avca command like: -agenthost localhost, -agenthost and -agenthost but nothing worked, it kept giving the same error.

      Any help would be really appreciated.
      Thanks in advance.

      Edited by: Klawd on 20-giu-2012 11.18