1 Reply Latest reply: Jul 3, 2012 10:54 AM by User185123 RSS

    Critical security patch JDK for ODSEE

      Hi Experts,

      I have a critical security patch update from Oracle for JDK.

      Oracle Java SE Critical Patch Update - June 2012:

      Current version of JDK :jdk1.5.0_16
      Upgrade version od JDK required :jdk1.5.0_36

      I wanted to ask do i need to install this patch for ODSEE 6.3 version.Directory server runs with an in-build jre.
      I would be changing the JDK version for SUn app server and DSCC and directory proxy server.

      Do i need to upgrade the JDK for Oracle Directory Server 6.3?If yes, what would be process to upgrade JDK for ODSEE.