0 Replies Latest reply on Jun 27, 2012 9:33 PM by 885500

    Solaris - Forms & Reports (11.1.2) install into clean Weblogic zone

    885500
      New to the forums, but any advice would be kindly appreciated.

      OS: Solaris 10 64-bit
      WLS: 10.3.6 (wls1036_generic installer)
      FRMRPTS: 11.1.2 (ofm_frmrpts_sun_sparc_11.1.2.0.0_64_disk1_1of1.zip)

      ERROR:
      Error creating ASInstance frmrpts.
      Cause:
      An internal operation has failed: The oracle instance is not empty. Select a different location or remove the instance at this location.

      What I've done:
      First I successfully installed WLS and then Forms (software only).
      Then called the config.sh script from the FORMS $HOME. I received this error on the first run of the config.sh so the instance DID NOT exist.
      Then read more documentation and Support articles.
      Cleaned up /etc/hosts to remove IPv6 entry and ensure full IP was ahead of loopback.
      Cleaned up nodemanager.domains
      Cleaned up domain-registry.xml
      Tried several times since.
      Same error.

      What am I missing?

      Thanks,
      Sean