6 Replies Latest reply: Jun 29, 2012 5:45 PM by 946517 RSS

    EBS R12 Post-Install errors

    946517
      Hey everyone,
      So i've been stuck for the past couple of days. I'm completely new to Oracle and Oracle EBS so I apologize in advance if I seem too dumb about this.

      After running rapidwiz i get errors in the post install. I get exclamation marks (!) next to "Database Availability" and "Configuration Upload". I get X by "HTTP", "Help Page", "Virtual Directory", "JSP", "Login Page".
      "Enviroment File" and "DBC File" have checks next to them.

      I've tried many solutions to solve this but I still havent succeeded. I even tried re installing a couple times, but I got the same result.

      I hope someone can help me with my frustrating issue.

      Here is the link to the log files.

      http://dl.dropbox.com/u/81209888/log_files.zip

      Thank you!
        • 1. Re: EBS R12 Post-Install errors
          Hussein Sawwan-Oracle
          After running rapidwiz i get errors in the post install. I get exclamation marks (!) next to "Database Availability" and "Configuration Upload". I get X by "HTTP", "Help Page", "Virtual Directory", "JSP", "Login Page".
          "Enviroment File" and "DBC File" have checks next to them.

          I've tried many solutions to solve this but I still havent succeeded. I even tried re installing a couple times, but I got the same result.

          I hope someone can help me with my frustrating issue.
          What is your OS?

          Can you run AutoConfig with no issues?

          Please start all the services, then click on the retry option and see if this works.

          If you still have the same error, please obtain all log files and upload it to any free hosting website and post the link here -- How to locate the log files and troubleshoot Rapid Install for Release 12.0.x and 12.1.x [ID 452120.1]

          Thanks,
          Hussein
          • 2. Re: EBS R12 Post-Install errors
            946517
            Hussein Sawwan wrote:
            After running rapidwiz i get errors in the post install. I get exclamation marks (!) next to "Database Availability" and "Configuration Upload". I get X by "HTTP", "Help Page", "Virtual Directory", "JSP", "Login Page".
            "Enviroment File" and "DBC File" have checks next to them.

            I've tried many solutions to solve this but I still havent succeeded. I even tried re installing a couple times, but I got the same result.

            I hope someone can help me with my frustrating issue.
            What is your OS?

            Can you run AutoConfig with no issues?

            Please start all the services, then click on the retry option and see if this works.

            If you still have the same error, please obtain all log files and upload it to any free hosting website and post the link here -- How to locate the log files and troubleshoot Rapid Install for Release 12.0.x and 12.1.x [ID 452120.1]

            Thanks,
            Hussein
            Hi Hussein,

            Im running it on OEL 5.7 64 bit

            AutoConfig has issues when i run it.
            When i try to start the database adter sqlplus i get this error "ORA-00205: error in identifying control file, check alert log for more info"

            When i try to start all services i get this error:
            "adstrtal.sh: Database connection could not be established. Either the database is down or the APPS credentials supplied are wrong."

            I posted a link to the zip file of my logs in the original post. If there's anything missing I can post it up again.


            Thanks
            • 3. Re: EBS R12 Post-Install errors
              Hussein Sawwan-Oracle
              When i try to start the database adter sqlplus i get this error "ORA-00205: error in identifying control file, check alert log for more info"
              This indicates that the database was not created successfully.

              Please check the database log file for details about the error.

              Thanks,
              Hussein
              • 4. Re: EBS R12 Post-Install errors
                946517
                Hussein Sawwan wrote:
                When i try to start the database adter sqlplus i get this error "ORA-00205: error in identifying control file, check alert log for more info"
                This indicates that the database was not created successfully.

                Please check the database log file for details about the error.

                Thanks,
                Hussein
                I see a lot of TNS: no listener errors.

                I don't understand what to do to figure this out.

                I had a network error during the install. So i did a -restart. Could that have caused this issue?
                • 5. Re: EBS R12 Post-Install errors
                  Hussein Sawwan-Oracle
                  I see a lot of TNS: no listener errors.

                  I don't understand what to do to figure this out.

                  I had a network error during the install. So i did a -restart. Could that have caused this issue?
                  Yes, please clean your previous failed installation by the following the steps in (11i: How To Clean Up The UNIX Environment After EBS 11i Install Fails [ID 110372.1]) which are applicable to R12 then start the installation again.

                  Thanks,
                  Hussein
                  • 6. Re: EBS R12 Post-Install errors
                    946517
                    Hussein Sawwan wrote:
                    I see a lot of TNS: no listener errors.

                    I don't understand what to do to figure this out.

                    I had a network error during the install. So i did a -restart. Could that have caused this issue?
                    Yes, please clean your previous failed installation by the following the steps in (11i: How To Clean Up The UNIX Environment After EBS 11i Install Fails [ID 110372.1]) which are applicable to R12 then start the installation again.

                    Thanks,
                    Hussein
                    It says to delete /etc/oraInst.loc but i dont have that file in that location. What does that mean?