1 Reply Latest reply: Jul 3, 2012 4:19 AM by Laurenz Albe RSS

    Is java jdk and jre  version 1.7 supported for instant client

    FlyingGuy
      What jdk and jre are required for the current release and has oracle tested against 1.7 yet?
        • 1. Re: Is java jdk and jre  version 1.7 supported for instant client
          Laurenz Albe
          The documentation sayteh:

          "On Linux x86 and Linux x86-64, use JDK 6 (Java SE Development Kit 1.6.0_21) or JDK 5 (1.5.0_24) with the JNDI extension
          with the Oracle Java Database Connectivity and Oracle Call Interface drivers.
          However, these are not mandatory for the database installation.
          Please note that JDK 1.5 is installed with this release."

          ( http://docs.oracle.com/cd/E11882_01/install.112/e24322/pre_install.htm#CHDIDIGF )

          So that's what is supported.
          There is no additional certification information on Metalink.

          Yours,
          Laurenz Albe