This discussion is archived
2 Replies Latest reply: Jul 18, 2012 7:32 PM by 946598 RSS

JCOP31 require JCDK 2.2.1 but JCDE require JCDK 2.2.2 !  I am cofused !

946598 Newbie
Currently Being Moderated
I got JCOP 31 v2.2.1 72K and JCOP 31 v2.2.1 144K
and I set eclipse with JCDE plugin and JCDK 2.2.2 because its required for JCDE
I successfully generate the .cap but I couldn't upload it to these card .. I used gpj and GPShell 1.4.2 but I couldn't

then I read that JCOP 31 require JCDK 2.2.1 , I tried to set it on JCDE but it doesn't accept it ! so how it can be used ?

Please, some help ?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points