This discussion is archived
1 Reply Latest reply: Aug 29, 2012 6:47 AM by 950648 RSS

DRM Web Client and Migration Utility UI errors

950648 Newbie
Currently Being Moderated
We have successfully installed DRM v 11.1.2.2.300 on a 64 bit machine. The user interface for the DRM Web Client and Migration Utility is not loading java scripts or images correctly. I have trouble shot and believe it could be an issue with the software or permissions.

I do have this working in our development instance. The main difference between DEV and Prod is that Foundation Services is installed and Webservices are turned on in Prod.

I have tested this with Chrome and IE. On the localhost and a client machine. I tried to clear the cache as well.

We tried uninstalling and reinstalling DRM 11.1.2.2.300 on our production server and still are having the issues. We received the following javascript error on the logon.aspx page.

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729)
Timestamp: Thu, 19 Jul 2012 19:57:25 UTC


Message: 'imgCopyClipboard_Click' is undefined
Line: 846
Char: 1
Code: 0
URI: http://localhost/drm-web-client/Logon.aspx


Message: 'popMessaging_btnProcessingOK_Click' is undefined
Line: 878
Char: 1
Code: 0
URI: http://localhost/drm-web-client/Logon.aspx


Message: 'popMessaging_Init' is undefined
Line: 914
Char: 1
Code: 0
URI: http://localhost/drm-web-client/Logon.aspx


Message: Object expected
Line: 950
Char: 13
Code: 0
URI: http://localhost/drm-web-client/Logon.aspx

Any help on this would be greatly appreciated. Thank you

Regards,
Hanny Shanar

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points