This discussion is archived
2 Replies Latest reply: Jul 21, 2012 12:11 AM by kknkarthi RSS

Error while deploying Production in CA server

kknkarthi Newbie
Currently Being Moderated
While deploying Production server at 21% the deployment gets failed and it shows the error given below please help me to solve it . And i again newly configured the server and tried the same error reaches don't know wats the problem.

CONTAINER:atg.deployment.file.DeploymentSourceException: IOException while reading file /atg/registry/data/scenarios/recorders/profileupdate.sdl; SOURCE:deploymentFileCommandIOExcReadFile: level 4: IOException while reading file /atg/registry/data/scenarios/recorders/profileupdate.sdl atg.deployment.file.DeploymentSourceException: IOException while reading file /atg/registry/data/scenarios/recorders/profileupdate.sdl at atg.deployment.file.FileWorkerThread.handleError(FileWorkerThread.java:1256) at atg.deployment.file.FileWorkerThread.runCommand(FileWorkerThread.java:740) at atg.deployment.file.FileWorkerThread.processMarkerForAddUpdatePhase(FileWorkerThread.java:420) at atg.deployment.DeploymentWorkerThread.processMarkerPhase(DeploymentWorkerThread.java:534) at atg.deployment.DeploymentWorkerThread.run(DeploymentWorkerThread.java:307)

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points