This discussion is archived
1 Reply Latest reply: Jul 26, 2012 1:31 PM by 470515 RSS

Deploying 12.1.3

742417 Newbie
Currently Being Moderated
I have just downloaded the EBiz 12.1.3 VM templates and am going through the installation process.
Currently there is only the deployment guide for 12.1.1 available.
I've gone through the setup of the Database Tier using the 12.1.1. deployment guide and noticed a few differences.

After powering on the VM template for the EBiz database, you'll be prompted for some setup values. The first set of prompts is straight forward and asks for information about your network settings:
Static IP, Netmask, Default gateway IP, DNS server IP, and hostname.

The next set of prompts is for the EBiz database node cofiguration. Note that there are two differences between 12.1.1 and 12.1.3:
1. the Database SID is PROD (not VIS) (make sure the following prompts for paths also use PROD instead of VIS)
2. the RDBMS ORACLE_HOME is /u01/E-BIZ/12.1.3/PROD/db/tech_st/11.2.0 (not 11.1.0)

Tomorrow i'll deal with the APPS VM.
  • 1. Re: Deploying 12.1.3
    470515 Newbie
    Currently Being Moderated
    Christoph wrote:
    I have just downloaded the EBiz 12.1.3 VM templates and am going through the installation process.
    Currently there is only the deployment guide for 12.1.1 available.
    I've gone through the setup of the Database Tier using the 12.1.1. deployment guide and noticed a few differences.

    After powering on the VM template for the EBiz database, you'll be prompted for some setup values. The first set of prompts is straight forward and asks for information about your network settings:
    Static IP, Netmask, Default gateway IP, DNS server IP, and hostname.

    The next set of prompts is for the EBiz database node cofiguration. Note that there are two differences between 12.1.1 and 12.1.3:
    1. the Database SID is PROD (not VIS) (make sure the following prompts for paths also use PROD instead of VIS)
    2. the RDBMS ORACLE_HOME is /u01/E-BIZ/12.1.3/PROD/db/tech_st/11.2.0 (not 11.1.0)

    Tomorrow i'll deal with the APPS VM.
    Hi Christoph

    I ain't sure whether you still watching this thread. I am kinda stuck with setting up the application and database tiers right now. Hope you could share you setup experiences with me

    I have the following setup at my end

    VM Server 3.1.1
    2 Nics (One dedicated for the server management, and the other one for virtual machines)

    After cloning the templates to Virtual Machines I have gone through the entire setups, however, I am yet to able to connect the application with database tier. The readme.txt accompaying the template is pretty confusing to extreme extends or incomplete from multiple regards

    My VM Server and VM Manager servers on the same subnet, and the server pool also belong to the same subnet (192.168.0.0/24)

    During the initial boot of each virtual machine, I assigned 192.168.0.10/24, 192.168.0.11/24 static IP addresses to the Virtual Machines
    I can ping both the virtual machine ip addresses from each other, however I cannot ping the VM server IP addresses from anywhere else, ie, a ping from VM Server and VM Manager server never reaches the VM interfaces.

    Now, I would like to know the most important thing, how I would be access the apps instance once after figuring out the connectivity issues?

    Regards,

    raj

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points