This discussion is archived
2 Replies Latest reply: Jul 31, 2012 1:48 PM by 926398 RSS

prereq packages for grid 11.2.0.3 on rhel6

926398 Newbie
Currently Being Moderated
I am trying to install grid infrastructure 11.2.0.3 on rhel6 x86_64 and I ran the runcluvfy.sh script with the following options and it is reporting that there are a handful of missing packages but when I try to use yum to download and install the packages it says that they are not available?
./runcluvfy.sh stage -pre crsinst -n node01,node02 -fixup -verbose
Here is my yum output...
yum install libaio-0.3.105.i386 - No package
libaio-0.3.105.i386 available
yum install compat-libstdc++-33-3.2.3.i386 - No package
compat-libstdc++-33-3.2.3.i386 available.
yum install elfutils-libelf-devel-0.97 - No package
elfutils-libelf-devel-0.97 available.
yum install libaio-devel-0.3.105.i386 - No package
libaio-devel-0.3.105.i386 available
yum install libgcc-3.4.6.i386 - No package
libgcc-3.4.6.i386 available
yum install libstdc++-3.4.6.i386 - No package
libstdc++-3.4.6.i386 available.
yum install unixODBC-2.2.11.i386 - No package
unixODBC-2.2.11.i386 available.
yum install unixODBC-2.2.11.x86_64 - No package
unixODBC-2.2.11.x86_64 available
yum install unixODBC-devel-2.2.11.i386 - No package
unixODBC-devel-2.2.11.i386 available.
yum install unixODBC-devel-2.2.11.x86_64 - No package
unixODBC-devel-2.2.11.x86_64 available
yum install pdksh-5.2.14 - No package pdksh-5.2.14
available


Whats the deal? Do I really need these packages?
Any help is greatly appreciated.
Thanks.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points