This discussion is archived
1 Reply Latest reply: Aug 1, 2012 3:49 AM by BradTuckett RSS

Siebel and OPA 10.4.1

936053 Newbie
Currently Being Moderated
Hi all,

I would like to know which versions of Siebel are supported by 10.4.1 connector.
The last ones I manage to find were for connector 10.3 where Siebel versions supported were 8.1.x, 8.2.x and 8.3.x.

Can I assume that this will be the same for 10.4.1 connector?

Cheers,
Federico
  • 1. Re: Siebel and OPA 10.4.1
    BradTuckett Pro
    Currently Being Moderated
    The supported Siebel versions for Oracle Policy Automation Connector for Siebel are 8.0.x, 8.1.x and 8.2.x (and it is the same as the 10.3 version)

    You can find system requirements for all recent versions of Oracle Policy Automation (including 10.4.1) on the Oracle Technology Network website (http://www.oracle.com/technetwork/apps-tech/policy-automation/overview/index.html)

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points