0 Replies Latest reply: Aug 1, 2012 11:53 AM by bbento RSS

    Upgrade requirements - where to find?

    bbento
      Hi folks,

      I'm going to upgrade PCM (Profitability and Cost Management) which integrates with Essbase and ODI from version 11.1.2.1 to 11.1.2.2 (patch 300).

      What I would like to know is where can i find some information or documentation about the new version requirements. I want to know if it's also necessary any Essbase or ODI upgrade.

      Btw, I'm really tired of going to every oracle's site corner ending up with no useful info!

      Thanks in advance,
      Bruno

      Edited by: bbento on Aug 1, 2012 5:52 PM