1 2 Previous Next 17 Replies Latest reply on Aug 13, 2013 8:57 PM by f83bd964-ffed-4b96-9ba6-79fecec6d8f2

    Admin Applet could not start after upgrade to 11g

      I recently performed an in-place upgrade of UCM 10g to 11g following the UCM Upgrade documentation.
      After the upgrade, the Admin Applet could not run using the browser.
      I have tried on both IE8 and FireFox.

      Let's use Repository Manager as an example.
      I click on the icon in the Admin Applet page in the browser, an error message pop-up:

      apUnableToStartApplication(RepoMan) apFailedToInitialize syFileUtilsFileNotFound((null))

      I tried to trace the error using the Server Output with the option "applet", but have no luck.
      Using the option "applet", the Server Output is blank.

      In the Java Console, I have the following error message:

      Caused by: intradoc.data.DataException: !apFailedToInitialize
      at intradoc.apps.shared.AppLauncher.init(AppLauncher.java:177)
      at IntradocApp.createFrame(IntradocApp.java:329)
      *... 27 more*
      Caused by: intradoc.common.ServiceException: !syFileUtilsFileNotFound,(null)
      at intradoc.client.UrlClient.doURLRequest(UrlClient.java:298)
      at intradoc.client.UrlClient.request(UrlClient.java:107)
      at intradoc.apps.shared.AppLauncher.executeService(AppLauncher.java:768)
      at intradoc.apps.shared.AppLauncher.executeService(AppLauncher.java:714)
      at intradoc.apps.shared.AppLauncher.initConfig(AppLauncher.java:312)
      at intradoc.apps.shared.AppLauncher.init(AppLauncher.java:169)
      *... 28 more*

      I was able to start the applets in the server running as standalone in the directory "<domain_root>/ucm/cs/bin".

      Could someone help, please?
        1 2 Previous Next