2 Replies Latest reply on Aug 7, 2012 8:04 PM by benster

    Associations and Links does not load when creating Business Components

      Hi guys,

      I am having a problem when I create my business components from table. Let's say that I start a new fusion web application. I then create my business components, enter the proper database connection settings. After everything is done, I am only getting my entities and my views, without any associations and links.

      The thing is that it worked the first time. Everything loaded as it should. I then asked a collegue of mine to try on his computer. Surprise, everything loads perfectly just like it did the first time I did it.

      I then tried on one of my linux virtual machine, via the same PC that I am having the problem. Again, the same problem, even if this is another JDeveloper instance (vm).

      I have read the thread 2187263 that mentions to re-create the DB connection. Again, it is not working.
      Associations and View Links missing in JDeveloper and

      I saw this under the "Messages - Log" tab in JDeveloper :
      Aug 7, 2012 11:09:06 AM oracle.jdbc.driver
      SEVERE: 3F794B56 Throwing SQLException: 3
      Aug 7, 2012 11:09:06 AM oracle.jdbc.driver
      SEVERE: 6C9DD8BE Throwing SQLException: ORA-00936: missing expression

      I am using JDeveloper

      Any help would do, since I do not want to uninstall JDeveloper and reinstall it again and again...