6 Replies Latest reply: Aug 16, 2012 7:22 AM by 907475 RSS

    #missing values while retreving data

    907475
      Hi,
      I was trying to retrieve the data from a cube using Excel add-in and i always getting no value.

      i have checked all the options seems those all are ok, and also i have checked from EAS also, there also the same problem occurs

      and i am sure that the database is having data in it.and have checked all the databse stats also, stats shows it's havuing data

      but i don't understand why the #missing is coming every where


      This problem occurs only for me when i log in with my id


      Please let know

      Thanks in Advance!
        • 1. Re: #missing values while retreving data
          Stuart Game
          Hi

          Have you tried loading data to a specific cell and then retrieving that, I'd start there.

          If that doesn't work then I'd start to look at your security access (although I would expect that to say #NoAccess rather than #Missing).

          Hope this helps
          Stuart
          • 2. Re: #missing values while retreving data
            David Mendele
            Hi Ashok,

            To make sure that you have data into the cube, Export all the data into a flat file (From the EAS console) and check the flat file. Identify an intersection that contains value and try to visualize it into the Add-in.

            Regards,
            David Mendele
            BI/EPM Project Manager at Business Decision
            Lima, Peru
            David.mendele@businessdecision.com
            • 3. Re: #missing values while retreving data
              _RahulS_
              Ashok wrote:
              This problem occurs only for me when i log in with my id
              If its a access issue you should be getting #No Access, have you changed the label of #No Access to #Missing?
              Is admin able to view data at the exact same intersection?

              Cheers..!!
              Rahul S.
              • 4. Re: #missing values while retreving data
                907475
                Hi,

                Still i am unable to see the data and i always getting #missing values in all cells,

                i have exported data from cube and it contains data as well.

                we have many users who is using the same application and every one can be seeing the data but problem occurs only for me.

                i have no clue where i can check this

                Can any one please suggest if it is any problem with my access.

                Thx
                • 5. Re: #missing values while retreving data
                  933606
                  Hi Ashok!

                  First of all you have mentioned that you trying this in Excel and also you tried it in EAS. Are you trying to download the form to excel and view the data or straight away trying to intersect the data from excel and viewing the data?
                  for my suggestion I assume you download the form for a excel grid and trying to view the data.
                  If that is the case as you have mentioned that the problem exist only on your user id I would like to suggest you to check your user preferences in Hyperion planning for you user id.
                  set them to appropriate preferences and try view the data.
                  thank you!
                  • 6. Re: #missing values while retreving data
                    907475
                    Hi ,

                    Thanks for your reply!

                    I am Retrieving teh databse through excel-add in not through any of the data form ,i have checkd in one more cube on the same application, i can get see the data
                    but problem occurs for some cubes

                    not usre if it related to any access issue

                    Thanks
                    Ashok