1 Reply Latest reply: Aug 17, 2012 1:05 AM by User272804 RSS

    Autopatch Error for Patch 6329757

    User272804
      Hello,

      While applying patch 6329757 it shows the following error as the patch is not for R12.1.1:

      Please suggest the appropriate patch for R12.1.1.

      #########################################################
      AutoPatch error:
      --------
      This patch is not compatible with your current codelines.

      This patch is compatible with: entity 'fnd' - codeline 'R12.FND.A'.
      Your current on-site codeline for the entity 'fnd' is: 'R12.FND.B'.

      You should not apply this patch.

      Apply an equivalent patch that is compatible with your
      current codelines instead.
      --------


      AutoPatch error:
      --------
      This patch is not compatible with your current codelines.

      This patch is compatible with: entity 'txk' - codeline 'R12.TXK.A'.
      Your current on-site codeline for the entity 'txk' is: 'R12.TXK.B'.

      You should not apply this patch.

      Apply an equivalent patch that is compatible with your
      current codelines instead.
      --------

      #########################################################

      Thanks in advance.