5 Replies Latest reply: Aug 22, 2012 3:45 PM by Hussein Sawwan-Oracle RSS

    Autoconfig error while upgrading 11.5.10.2 Apps to 11g database

    user9506868
      I am upgrading our 11.5.10.2 EBS environment to 11.2.0.3 database from 10.2.0.5.

      After applying patches, I ran autoconfig and got the following error. We do have custom templates.


      [ VERSION CONFLICTS INFORMATION ]
      Template shipped by oracle is having a version different than the template lying in custom directory.

      Template shipped by Oracle : /f01/appldev/devappl/fnd/11.5.0/admin/template/httpd_ux_ias1022.conf(version: 115.76)

      Custom template : /f01/appldev/devappl/fnd/11.5.0/admin/template/custom/httpd_ux_ias1022.conf(version: 115.68)
      Please resolve the differences between the two templates or refer to metalink note 165195.1 for further details.


      What does it mean by resolving differences between the two templates? What is that I should do? Thanks.