This discussion is archived
6 Replies Latest reply: Aug 23, 2012 10:58 PM by 801904 RSS

upgrading oracleasm-support on Linux 6 ?

801904 Newbie
Currently Being Moderated
Hi everyone

my sysadmin accidentally installed Linux 5.2 64-bit * oracleasm-support-2.1.7-1.el5.x86_64 * on later release of Oracle Linux 6.2 with UEK R2 64-bit.

The incorrect rpm installed and did not give any errors.....

So now I need to replace the Linux 5.x rpm with the latest Linux 6.x rpm * oracleasm-support-2.1.5-1.el6.x86_64.rpm * but it seems to be older version i.e. 2.1.5 replacing 2.1.7.....

*
# rpm -Uvh oracleasm-support-2.1.5-1.el6.x86_64.rpm
warning: oracleasm-support-2.1.5-1.el6.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID ec551f03: NOKEY
Preparing... ########################################### [100%]
package oracleasm-support-2.1.7-1.el5.x86_64 (which is newer than oracleasm-support-2.1.5-1.el6.x86_64) is already installed
*

The Oracle 11g R2 database and ASM/Grid are already up and running (and they dont seem to have any issues with Linux 5.x oracleasm-support rpm)

What is the correct way for me do update/replace/repair the oracleasm-support-2.1.5-1.el6.x86_64.rpm ? Do I need to ?

many thanks in advance
Yuri

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points