2 Replies Latest reply on Nov 13, 2012 4:26 PM by abhaya

    EBS 12.1.3 VM Template import error

      This error is reproduced on an Oracle VM 3.1.1 platform (VM Manager plus one VM Server). Not patched.

      Downloaded Oracle E-Business Suite Release 12.1.3 Vision Demo Database Tier Install X86 (64 bit) (part 1 of 8) till (part 8 of 8) from eDelivery web site
      Extracted and concatenated all tgz files to OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz
      Moved the tgz file to /var/www/html so it becomes available through Apache HTTP.
      See the steps below

      unzip /tmp/V25323-01.zip
      unzip /tmp/V25324-01.zip
      unzip /tmp/V25325-01.zip
      unzip /tmp/V25326-01.zip
      unzip /tmp/V25327-01.zip
      unzip /tmp/V25328-01.zip
      unzip /tmp/V25329-01.zip
      unzip /tmp/V25330-01.zip
      cat OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz.0 OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz.1 OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz.2 OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz.3 OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz.4 OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz.5 OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz.6 OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz.7 > OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz
      mv OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz /var/www/html

      Open VM Manager 3.1.1
      Select the Storage Repository of some 450 GB size
      Select VM Template
      Click on the Import icon
      Server: OVMserver.domain.com
      VM Template: http://VM_Manager_IPaddress/OVM_OL5U6_X86_64_EBIZ12.1.3_DB_VIS_PVM.tgz

      The import process kicks off fine and starts downloading. Goes on for about 10 minutes and suddlenly stops with the following error message:

      curl#18 - "transfer closed with 9775718875 bytes remaining to read"
      " on server "44:45:4c:4c:5a:00:10:37:80:33:b6:c0:4f:38:33:4a" associated with object "cfgFile_0004fb0000140000f11a6a059c7c9768"

      I tried few times and I consistently got the exact same error message.

      Worth mentioned that I did manage to import the EBS Apps VM Template OVM_OL5U6_X86_64_EBIZ12.1.3_APPS_VIS_PVM.tgz without any issues. might be because it was smaller size tgz file (8.9GB instead of 30.4 GB)

      It looks as though there is a import size limit thereshold or something or maybe the file is corrupted. Don't know

      Any help would be much appreciated.

      Edited by: user11982744 on Sep 3, 2012 2:20 PM