4 Replies Latest reply on Oct 9, 2012 10:19 AM by SPA2

    Trouble installing OVM Server

      My main goal is to install Oracle VM Server on a blank physical box, then I'll have Oracle VM Manager running on a VirtualBox VM.

      Because my hardware isn't on the Oracle VM server support list, the Oracle VM server install software doesn't recognize the CD-ROM drive.

      I set up a Linux FTP server (on Linux VM Manager VM on VirtualBox)

      Then, I put the OVM Server disk into the physical server CD-ROM and rebooted.

      I follow the screen until I choose the install media (from a list that includes: CD-ROM, Hard Disk, NFS, FTP). I choose FTP.

      I enter the IP of the physical server that I'm working on and then the IP of FTP server.

      I hit enter and the screen turns blue and then comes back to the previous screen.

      I'm wondering if there's a way to do the ping from the physical box as I'm doing the install to the Virtual box VM?
        • 1. Re: Trouble installing OVM Server
          Have you checked whether the rest of your hardware is compatible with OVM server? At least the network card/s should be supported. In the end Oracle VM server is placed on top of some kind of OEL 5.x so, you should check that.

          If your CD-Rom is not supported, I'd turn either to a HTTP-Install instead of a FTP one (just a personal preference) or you might be lucky with creating a bootablr USB stick from the VM server iso, if your host supports booting of a USB thumb drive.

          What HW are you trying to install OVM server on?
          • 2. Re: Trouble installing OVM Server
            I've got an SR open right now for an odd installation issue with a server that know has compatible hardware for 3.1.1. It refuses to detect any hardware on the server. Very odd to me.

            Have you tried to PXE boot?
            • 3. Re: Trouble installing OVM Server
              My hardware is


              I did successfully do the install using a USB stick. A bit tricky to do, on my first try I actually did the install ONTO the USB stick, thereby creating some kind of Linux boot stick.

              But, once I figured out a few details, the install worked and I now have Oracle VM Server installed.

              Here's the sequence:

              Created Linux USB boot drive using unetbootin software:


              ***Here's a tricky part, after I created the USB boot drive, I copied the ISO file (not expanded) to a directory called /ISO on the drive, so at this point, I have the expanded ISO file on the root of the USB drive, and the non-expanded ISO file in a directory on the USB drive called /ISO.

              Set the bios to boot off the USB drive.

              Boot the server onto the USB drive.

              Select Hard drive install and entered /ISO as the path.

              ***Here's another tricky part, when setting up the which disk should have the master boot partition, I was given a list that had my USB drive as the first option. If you leave the USB drive at the top of the list, you end up with Linux trying to boot off the USB drive. I needed to go into advanced settings and move my USB drive down to the second option to boot from.

              Everything else worked as planned.

              Edited by: Oracle_DBA_99 on Sep 11, 2012 8:22 AM
              • 4. Re: Trouble installing OVM Server
                your tipp with the bootable USB Stick works very well.

                My problem was that I don't have an CD or DVD drive for booting.

                kind regards