This discussion is archived
3 Replies Latest reply: Sep 16, 2012 10:09 PM by Sachin Gupta RSS

There is noting to select for initiate a workflow

884740 Newbie
Currently Being Moderated
Hi Guys

I succeeded to connect BPM 11g to P6 and I can see tasks in "Action Required" tab but I can't initiate any workflow, indeed there is no items in "select workflow" window when I click on + button ! :(

Could you please help me what should I do to initiate workflow and how can I add some workflow on initiate workflow window.

Thanks in Advance,
  • 1. Re: There is noting to select for initiate a workflow
    Sachin Gupta Pro
    Currently Being Moderated
    Can you post the settings done in P6 Administrator for BPM?

    Are you seeing any error in P6 WebAccess log file? Please post the error message.
  • 2. Re: There is noting to select for initiate a workflow
    884740 Newbie
    Currently Being Moderated
    Thanks you Sachin

    I set those setting like this :

    bpm.user : admin
    bpm.password : my password
    bpm.t3.url : t3://127.0.0.1:8001/soa-infra
    bpm.security.realm : jazn.com
    bpm.soap.url : http://127.0.0.1:8001
    bpm.workspace.url : http://127.0.0.1:8001/bpm/workspace
    bpm.partition : default

    I should mention that I installed both SOA and P6 on local machine

    Problem appear when I want to initiate workflow and click to + button, there are no workflow template there !!
    and when I troubleshoot that I don't found any error in "P6WebAccess.html "

    Sachin, should I do something in my BPM also ?
    I mean from where those workflow template should appear there ?

    I'm sure my P6 is connected to BPM, because whenever I run a sample workflow which, I designed in JDEV and deployed on soa-infra, I have notifications on 'action required' tab, but when I want to initiate workflow from P6, there is nothing to select :(

    please help me
  • 3. Re: There is noting to select for initiate a workflow
    Sachin Gupta Pro
    Currently Being Moderated
    bpm.workspace.url : http://127.0.0.1:8001/bpm/workspace value is not correct. It should be http://127.0.0.1:8001

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points