2 Replies Latest reply: Sep 21, 2012 5:56 AM by Grantinho-Oracle RSS

    How to check whether voltage sensor is enabled or disabled in T5220

    953972
      Hi,

      I use command "prtdiag -v" to check current system status in two T5220 servers. However, I find a strange thing in sensors part as below, which Server one has status info for temperature and voltage sensors but Server two has no related info.

      Does it mean the voltage and temperature senors are disabled? How do I check whether voltage sensor is enabled or disabled in T5220?

      Note:

      Server one has output by command 'prtpicl -c voltage-sensor -v', but Server two has nothing.



      Server one:

      Temperature sensors:
      ------------------------------------------------------------
      Location Sensor Status
      ------------------------------------------------------------
      SYS/MB T_AMB ok
      SYS/MB/CMP0/BR0/CH0/D0 T_AMB ok
      SYS/MB/CMP0/BR0/CH1/D0 T_AMB ok
      SYS/MB/CMP0/BR1/CH0/D0 T_AMB ok
      SYS/MB/CMP0/BR1/CH1/D0 T_AMB ok
      SYS/MB/CMP0/BR2/CH0/D0 T_AMB ok
      SYS/MB/CMP0/BR2/CH1/D0 T_AMB ok
      SYS/MB/CMP0/BR3/CH0/D0 T_AMB ok
      SYS/MB/CMP0/BR3/CH1/D0 T_AMB ok
      SYS/MB/CMP0 T_TCORE ok
      SYS/MB/CMP0 T_BCORE ok

      Current sensors:
      ------------------------------------------------------------
      Location Sensor Status
      ------------------------------------------------------------
      SYS/PS0 I_IN_MAIN ok
      SYS/PS0 I_IN_LIMIT ok
      SYS/PS0 I_OUT_MAIN ok
      SYS/PS0 I_OUT_LIMIT ok
      SYS/PS1 I_IN_MAIN ok
      SYS/PS1 I_IN_LIMIT ok
      SYS/PS1 I_OUT_MAIN ok
      SYS/PS1 I_OUT_LIMIT ok

      Voltage sensors:
      ------------------------------------------------------------
      Location Sensor Status
      ------------------------------------------------------------
      SYS/MB V_VMEML ok
      SYS/MB V_VMEMR ok
      SYS/MB V_+3V3_STBY ok
      SYS/MB V_VCORE ok
      SYS/MB V_+3V3_MAIN ok
      SYS/MB V_VDDIO ok
      SYS/MB V_+12V0_MAIN ok
      SYS/MB V_VBAT ok
      SYS/PS0 V_IN_MAIN ok
      SYS/PS0 V_OUT_MAIN ok
      SYS/PS1 V_IN_MAIN ok
      SYS/PS1 V_OUT_MAIN ok

      Voltage indicators:
      ------------------------------------------------------------
      Location Indicator Condition
      ------------------------------------------------------------
      SYS/MB VCORE_POK ok
      SYS/MB VMEML_POK ok
      SYS/MB VMEMR_POK ok
      SYS/MB I_USB0 ok
      SYS/MB I_USB1 ok
      SYS/HDD0 PRSNT ok
      SYS/HDD1 PRSNT ok
      SYS/ALARM INPUT ok
      SYS/PS0 AC_POK ok
      SYS/PS0 DC_POK ok
      SYS/PS0 CUR_FAULT ok
      SYS/PS0 VOLT_FAULT ok
      SYS/PS0 FAN_FAULT ok
      SYS/PS0 TEMP_FAULT ok
      SYS/PS1 AC_POK ok
      SYS/PS1 DC_POK ok
      SYS/PS1 CUR_FAULT ok
      SYS/PS1 VOLT_FAULT ok
      SYS/PS1 FAN_FAULT ok
      SYS/PS1 TEMP_FAULT ok





      Server two:

      Temperature sensors:
      ------------------------------------------------------------
      Location Sensor Status
      ------------------------------------------------------------
      SYS/MB T_AMB ok
        • 1. Re: How to check whether voltage sensor is enabled or disabled in T5220
          rukbat
          Server one has status info for temperature and voltage sensors but Server two has no related info.
          You are using the prtdiag command as root user whenever you are doing this?
          The output when done as root will give full information, whereas if you are NOT the root user the output will almost always have less information.


          However ...

          Because you have stated that the prtpicl information also seems to follow the same more-versus-less symptoms, I suspect you have a patch level issue.

          Server #2 is probably under-patched when compared to server #1 (both for system OBP level as well as OS level).

          Determining if that is the root of your issue is too much for a forum thread.
          Run Explorer on both systems then use your service contract credentials to log a SR so that Technical Support can analyze those Explorer files for you.
          • 2. Re: How to check whether voltage sensor is enabled or disabled in T5220
            Grantinho-Oracle
            I would check the patch level on both servers and especially the firmware level on the hosts. in the meantime you can compare "showenvironment" outputs from the SC (ALOM)