1 Reply Latest reply on Sep 27, 2012 3:32 PM by michael.king_wyo.gov

    Issue in XMLP Template - MS Word

      I was working on some changes to an existing PDF Report. I made some minor changes to an existing RTF template and uploaded the same in Report Definition. When I ran the report, I was getting an error & the process went to No Success.

      I pressed the "Preview" button in the Report Definition page and I received the same error message. The XML source file was not having any issues.

      Now, when I tried giving "Preview" for the Old template file, the sample report was generated without any issues. This was when I decided the issue was in the template file & not in the XML source file.

      The next steps were pretty interesting. I downloaded the old template file (RTF), and "saved it as" as different name and uploaded the new file (without making any changes). When I gave Preview, again I received the same error. Though there was no change in the template file, still the error occurred.

      When I compared the file sizes, the old file was just 104KB while the new one was 174KB. I knew that the original file was designed using MS Word 2003, while I was working in MS Word 2007. I opened the original file in MS Word 2003, made the required changes and saved it. Now, when I uploaded this file, the Preview worked fine & the AE Program also went to Success with the Report Posted successfully.

      Has any faced a similar issue?? By chance, I got access to a system with Office 2003, hence I was able to make the changes, but in future it might not be possible. Is there a better solution for this issue??