2 Replies Latest reply: Jan 7, 2013 2:01 AM by User479173-OC RSS

    iDocumaker - Web Interface issue

    User479173-OC
      Hi,

      We have iDocumaker, IDS and all components installed on our machine on Apache Tomcat v 6.0.35.
      We also have a Documaker workspace created and placed inside \Docserv\mstress\<Workspace>. There are changes in place for DAP.ini and GLOBAL.xml , 'only' with respect to Configuration file name e.g. Workspace.

      When I click on link to start the Skywireccm ; the Demo page appears and after signing in using 'Demo' option it takes to a page where we have 'ERROR- DETAILS'.
      It seems we need to do more changes to get our 'Workspace' being picked up.

      Appreciate a quick response.

      Thanks.
        • 1. Re: iDocumaker - Web Interface issue
          User9976623-Oracle
          If you want to continue this route. Check your workspace INI files refrerenced in DAP.INI. They should either have a full path for locations of your workspace files (such as FXR, LBY, etc.) or relative for IDS to pick up. IDS current working directory is \docserv. There is a section in the documenation how to add a new configuration to GLOBAL.XML.

          In general as a quick solution for demo situations it is easier to leave the CONFIG name the same as already in GLOBAL.XML, no changes to GLOBAL.XML. And change DAP.INI to point to your workspace INI files with the same CONFIG name as it was using. In other words, don't add a new CONFIG value, reuse the one already there.
          • 2. Re: iDocumaker - Web Interface issue
            User479173-OC
            hi,

            I am now able to get the MRL linked to my iDocumaker screen ; but after form selection when I try to "wok on forms" ; the next screen appears only with the "ribbon with options available". If I click on any of them I get an error " Plugin error" ; i have WIP installed on server as well.

            Just to add, I am able to get a "XML export" function running fine; however the "PDF create" is unsuccessful.
            Appreciate a quick reply.

            Thanks.