4 Replies Latest reply on Oct 8, 2012 11:37 PM by JSebastian

    Having a problem installing OEL 6 64Bit using VirtualBox

      I tried posting on the Oracle VM forum but noone replied. Trying here.
      Anyone have any ideas?

      Just installed VirtualBox 4.2 on my 64bit laptop
      I then created a new Virtual Machine with a 60Gbyte harddrive
      I then used the Settings to assign the OEL 6 .iso file to the Virtual Machine's CD/DVD
      I then click the Start button
      I get the startup screens for OEL6 so I know the CD/DVD is seen by the Virtual Machine
      I click Install or Upgrade existing system
      A bunch of stuff is uncompressed as I'm used to seeing
      Eventually I get the Test Media screen, I use the Skip button (the first time I tried this, I did verify the .iso so I know it's good)
      I click through the Language and Keyboard setting screens
      Then I get the Installation Method screen. I click Local CD/DVD as I assume the .iso is in the Virtual Machine's virtual CD/DVD
      When I click the OK button, I get the message The Oracle Linux Server disk was not found in any of our CDROM drives.

      I'm perplexed. Any help is appreciated.