0 Replies Latest reply: Oct 11, 2012 11:03 AM by user11117486 RSS

    problem with solaris 10 08/11 installation on x86 workstation (DELL T5500)

      Trying to install solaris 10 08/11 installation on x86 workstation (DELL T5500). Following error message was received after selecting the Oracle Solaris interactive Text (Desktop Session) installation method-

      SunOS Release 5.10 Version Generic_147441-01 64-bit
      Copyright (c) 1983, 2011, Oracle and/or its affiliates. All rights reserved.
      Configuring devices.
      SUNW-MSG-ID: SUNOS-8000-0G, TYPE: Error, VER: 1, SEVERITY: Major
      EVENT-TIME: 0x5075a820.0x8f97a90 (0x1693e68979)
      PLATFORM: i86pc, CSN: -, HOSTNAME:
      SOURCE: SunOS, REV: 5.10 Generic_147441-01
      DESC: Errors have been detected that require a reboot to ensure system
      integrity. See http://www.sun.com/msg/SUNOS-8000-0G for more information.
      AUTO-RESPONSE: Solaris will attempt to save and diagnose the error telemetry
      IMPACT: The system will sync files, save a crash dump if needed, and reboot
      REC-ACTION: Save the error summary below in case telemetry cannot be saved

      panic[cpu0]/thread=fffffe80000b3c60: pcieb-7: PCI(-X) Express Fatal Error. (0x4)

      fffffe80000b3bf0 pcieb:pcieb_intr_handler+1ea ()
      fffffe80000b3c40 unix:av_dispatch_autovect+78 ()
      fffffe80000b3c50 unix:intr_thread+5f ()

      syncing file systems... done
      ereport.io.pci.fabric ena=1693e6221600001 detector=[ version=0 scheme="dev"
      device-path="/pci@19,0/pci8086,3410@9" ] bdf=2048 device_id=3410 vendor_id=
      8086 rev_id=22 dev_type=40 pcie_off=90 pcix_off=0 aer_off=100 ecc_ver=0
      pci_status=10 pci_command=47 pci_bdg_sec_status=0 pci_bdg_ctrl=3 pcie_status=6
      pcie_command=7 pcie_dev_cap=8021 pcie_adv_ctl=5 pcie_ue_status=4020
      pcie_ue_mask=100000 pcie_ue_sev=62030 pcie_ue_hdr0=0 pcie_ue_hdr1=0
      pcie_ue_hdr2=0 pcie_ue_hdr3=0 pcie_ce_status=0 pcie_ce_mask=0
      pcie_ue_tgt_trans=0 pcie_ue_tgt_addr=0 pcie_ue_tgt_bdf=ffff pcie_rp_status=0
      pcie_rp_control=0 pcie_adv_rp_status=7c pcie_adv_rp_command=7
      pcie_adv_rp_ce_src_id=2048 pcie_adv_rp_ue_src_id=2048 remainder=0 severity=44

      skipping system dump - no dump device configured

      Any ideas?