This discussion is archived
1 Reply Latest reply: Oct 11, 2012 10:03 AM by jkallman RSS

iOs vs ApEx

965922 Newbie
Currently Being Moderated
Hi,
Is there any version of Safari browser not compatible with Apex 4.0?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points