6 Replies Latest reply: Oct 23, 2012 2:02 AM by 967950 RSS

    Problems with OAS Version 10.1.2.0.2

    967950
      Hallo,

      i have a few problems with my OAS.

      1. I will open my Apllikation on a machine with Windows 7 and my Applikation crashed. But on a machine with Windows XP it's ok.
      2. In the error log from the Apache I see the following:

      [Fri Oct 12 07:49:33 2012] [error] [client 129.4.171.104] [ecid: 1350020973:129.4.171.52:3964:10076:28283,0] File does not exist: d:/ekorsms/rsmsapp/forms/java/oracle/ewt/alert/resource/AlertBundle_de_DE.properties
      [Fri Oct 12 07:51:04 2012] [error] [client 129.4.171.116] [ecid: 1350021064:129.4.171.52:3964:9224:30461,0] File does not exist: d:/ekorsms/rsmsapp/forms/java/java/awt/KeyboardFocusManager.class
      [Fri Oct 12 07:51:08 2012] [error] [client 129.4.171.116] [ecid: 1350021068:129.4.171.52:3964:8500:25250,0] File does not exist: d:/ekorsms/rsmsapp/forms/java/java/awt/event/MouseWheelListener.class
      [Fri Oct 12 07:51:08 2012] [error] [client 129.4.171.116] [ecid: 1350021068:129.4.171.52:3964:9360:29187,0] File does not exist: d:/ekorsms/rsmsapp/forms/java/oracle/forms/registry/default.dat
      [Fri Oct 12 07:51:09 2012] [error] [client 129.4.171.116] [ecid: 1350021069:129.4.171.52:3964:9648:30109,0] File does not exist: d:/ekorsms/rsmsapp/forms/java/oracle/forms/engine/RunformBundle_de_DE.properties


      Thanks in advance

      Andre
      Germany
        • 1. Re: Problems with OAS Version 10.1.2.0.2
          858544
          Hi,
          Errors in the apache log is not listing any errors as such. Kindly Check opmn logs inside $ORACLE_HOME/opmn/logs.

          And Please expalin what do u mean by Application Crashed. Also is both XP and Win 7 are of same type, i mean 32bit/64bit. Are the same insatller being used in both of them??
          • 2. Re: Problems with OAS Version 10.1.2.0.2
            967950
            Hi,

            thanks for your answer.

            I will check the Logs soon.

            When I Open the Forms-Windows on Windows7 (32bit) then don't shown the Window. It shown the Forms-Wallpaper.
            • 3. Re: Problems with OAS Version 10.1.2.0.2
              Fabian
              Hi,

              Can u try the work around mentioned in the below link

              http://notsomany.wordpress.com/2010/03/30/jinitiator-working-on-windows-7/

              After The above Work Around,Clear the Jnitiator Cache,And try again

              Also some times IE8 can block the webutil_file_transfer.
              AS_to_Client if "protected mode" is ON for the security zone your forms url is in (look in the statusbar in IE ->
              internet, trusted site, ... -> protected mode: On/Off)

              Regards
              Fabian
              • 4. Re: Problems with OAS Version 10.1.2.0.2
                967950
                Hi,

                i have tried using the advance which is mentioned in this blog post.
                hey man it really works!! Thanks.

                Can you explain to me the following?
                When I run my formsas admin, then the forms crashed.
                But I run the program normally, then everything is ok. But I get the following error messages:
                WUC-19: Schreiben in lokate Datei C:\PROGRA-2\JAVA\JRE15-1.0_1\bin\jacob.dll nicht möglich ....
                WUC-19: Schreiben in lokate Datei C:\PROGRA-2\JAVA\JRE15-1.0_1\bin\INIsharedstubs.dll nicht möglich ....
                WUC-19: Schreiben in lokate Datei C:\PROGRA-2\JAVA\JRE15-1.0_1\bin\d2kwut60.dll nicht möglich ....
                • 5. Re: Problems with OAS Version 10.1.2.0.2
                  Fabian
                  Hi,

                  This could happen if there is no sufficient space @ C:\PROGRA-2\JAVA\JRE15-1.0_1\bin\ and/or the user does not have permissions to the specified directory.

                  Give a Try to below two methods
                  1)Client PC where your facing the problem ie "But I run the program normally, then everything is ok. But I get the following error messages:"

                  Go to Control Panel-->Jnitiator-->Clear the cache.
                  Login As Administrator for that Client PC, and Run your Application,Let the Jnitiator Download All these files again.
                  Check now whether you r still Getting WUC-19 Error

                  2)Go to Control Panel-->Jnitiator-->Change The location where the Jnitiator dumps these files ie jacob.dll, INIsharedstubs.dll

                  It should be C:\PROGRA-2\JAVA\JRE15-1.0_1\bin\
                  Change it to a Location where it read and write permission .

                  Also Please follow the below MetaLink id
                  *WEBUTIL ERROR WUC-19 ON WINDOWS 7 WHEN UAC ENABLED [ID 1108346.1]*

                  Regards
                  Fabian
                  • 6. Re: Problems with OAS Version 10.1.2.0.2
                    967950
                    Hi,

                    I don't use the Jnitiator.

                    My application runs with java Java Plug-in 1.5.0_16. Therefore all the above problems done up WUC-19 .....