3 Replies Latest reply on Oct 15, 2012 2:30 PM by Dude!

    OL 6.3 and sys-unconfig not working


      I use VirtualBox and OL for running and testing software products.
      Normally I create a template VM with all the required packages.
      The VM uses DHCP and vbox bridged networking.
      Then I run sys-unconfig to remove the host ID and shut down the template.
      I then clone the VMs to create host machines as needed, and configure the cloned VMs with new details.
      This has worked perfectly with OL5.

      I have spent the last week or so trying to get this to work with OL 6.3.
      Everything works fine up to to the point I run sys-uncofig.
      Once I run that, I can't persuade my VM to boot up again.

      The reconfig questions/dialogs appear and I set all the network info, the system then boots.
      I see the list of services being started (network services are started correctly) but then it hangs half way though starting the services.
      It normally hangs at the certmonger service, but I disabled that service as part of the system reconfigure and it hangs on a different service instead.

      Is sys-unconfig still supported, is it broken, or what?
      How do I figure out where the problem is?