This discussion is archived
3 Replies Latest reply: Nov 5, 2012 1:22 AM by msses RSS

Missing cpu cores im GC 12C

msses Newbie
Currently Being Moderated
Hello,

I've installled EM Cloud Control 12c on a linux 6.2 box.

4 database targets are being monitored. One of then is an Oracle 11.2.0.3 database (EE) 64 bits with 4 cores. However, the "Performance Home" page shows 1 core only. I'm a little worry, because I've seen on this page that the CPU use is 100% (1 cpu) and I think Oracle is not using the other 3 CPUs.

Any ideas?

Thank you in advance.

Best regards,

Marco A. Serrano
  • 1. Re: Missing cpu cores im GC 12C
    Loc Nhan Expert
    Currently Being Moderated
    Hi Marco,

    You may want to cross-check the number of CPUs seen in the Database homepage with the number of CPUs shown in the (database's) host homepage. On linux, the number of CPUs is derived from /proc/cpuinfo, so check the file too if necessary.

    Regards,
    - Loc
  • 2. Re: Missing cpu cores im GC 12C
    msses Newbie
    Currently Being Moderated
    Hello,

    I've open an SR to the Oracle Support. The answer was:

    ============================================
         
    Hello Marco

    You seem to have run into ..

    Bug 12346034 - MAX CPU LINE SHOWS WRONG VALUE IN HOST: RUNNABLE PROCESSES GRAPH.

    (This is an INTERNAL bug and may not to be visible to you)

    I have created a backport request for this.

    STATUS
    ~~~~~~~
    .. @ Development Working.

    I will let you know when the patch is ready for download.

    =======================================      


    Best regards,

    Marco A. Serrano
  • 3. Re: Missing cpu cores im GC 12C
    msses Newbie
    Currently Being Moderated
    Hello,

    Oracle support has opened a new bug for this issue:

    Bug 15827418 - INCORRECT NUMBER OF CPU CORES SHOWN IN "PERFORMANCE PAGE"

    I will keep you informed.

    Best regards,

    Marco A. Serrano

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points