1 Reply Latest reply on Oct 19, 2012 12:23 PM by SunnyBains.-Oracle

    Java version needed!!

    969362
      Currently using Primavera Contract Manager Version 13.0.5.0, Build 2085, there is a debate about what version of Java we should be using. Currently we are using JRE 6 20, does Contract Manager have to be using 6.20 only, or can it be updated to higher versions?