3 Replies Latest reply on Oct 20, 2012 1:02 AM by 969600

    Oracle 11g Express Edition.

      I successfully downloaded Oracle 11g Express Edition, but I got stuck on login to the database. I used my Oracle Username: rf.mirza@gmail.com and password: Malka@123 that I had created. This is the message I am getting when I try to login: "Invalid Login Credential"
      Username Password Login as a database user which has been granted the DBA database role (for example, SYSTEM). Please assist me with the login. My email address : rf.mirza@gmail.com and my telephone in Minneapolis, MN is 651-354-9404

      I was never asked to set up a username or password for the database during the time I downloaded Oracle 11g Express Edition. Any help will be appreciated.

      Thank you,
      Arif Mirza
        • 1. Re: Oracle 11g Express Edition.
          First, immediately remove the personal details from the post (such as login, email and phone).

          Exactly where are you trying to login? What steps did you perform before you got stuck in login?

          You do not setup passwords during download, that's done during installation.

          Are you perhaps stuck at step 10, the Specify Database Passwords page of the "install wizard"?

          That's where you choose the passwords for SYS and SYSTEM built-in accounts. (Hint: don't use @ character in database users and passwords .)
          • 2. Re: Oracle 11g Express Edition.
            Hello Orafrad,

            Thank you for the message. I used the following oracle location:
            to download "Oracle 11g Express Edition" and this time I did get the option to set up a Database "SYS" password.
            I then downloaded the Oracle 11g Express Edition from the above site. And unzipped "setup.exe" file but my newly created Password is still NOT working?

            This is the link I am trying to login.

            But it still is not accepting my Password? This is really frustrating!
            • 3. Re: Oracle 11g Express Edition.
              It is now working. I used BLANK username and used my newly created Password, and it WORKED.

              Thank you,