This discussion is archived
1 Reply Latest reply: Oct 24, 2012 1:25 PM by mRainey RSS

INST-07509 error

JCGO Newbie
Currently Being Moderated
Hi All,

Installing 11.1.1.6 ODI version.
I have already run the RCU and created the Master and Work repositories but when i run the ODI install, I get the above error, saying The Master Repository schemas are not valid.
The user is SUPERVISOR. I have tried using the password " SUNOPSIS" to no avail.
I left everything as default when I ran the RCU uitilituy except the passwords of course.

any ideas?

thanks
  • 1. Re: INST-07509 error
    mRainey Journeyer
    Currently Being Moderated
    Does the error state that the repository is a different version or anything other than they are not valid? Check to make sure you used RCU version 11.1.1.6 - the version that coincides with the ODI version you are installing.

    Regards,
    Michael Rainey

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points