This discussion is archived
1 Reply Latest reply: Oct 29, 2012 4:35 AM by Gunasekaran Rayar RSS

Samrt View error: XML Load Error

CARRA Newbie
Currently Being Moderated
Hey,

A user got the following message when refress all sheet in Smart View (version 11.1.2.1.101).

XML load failure- check your XLM response.


The user is able to refresh the sheets one by one.

Thanks and regards,
Carsten

Edited by: CARRA on 2012-10-29 09:37
  • 1. Re: Samrt View error: XML Load Error
    Gunasekaran Rayar Newbie
    Currently Being Moderated
    Hi Carsten,

    In IIS 7.0, modify the following:

    In IIS Manager,

    Select the HFM virtual directory, in the ASP Page section, under the "Limits

    Properties", modify the the properties - "Maximum Requesting Entity Body Limit" and "Response Buffering Limit" to 1073741824..

    If you have Request Filtering Installed;

    In the HFM virtual directory, in the Request Filtering section, click on "Edit Feature Settings...", in the Request Limits section, modify the attribute "maxAllowedContentLength" to 1073741824.

    Restart IIS.

    Verify that the settings done on IIS exists and test if that helps.

    Thanks and regards,
    Gunasekaran Rayar

Incoming Links

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points