3 Replies Latest reply: Jan 17, 2013 10:31 PM by 984263 RSS

    Unable to recognize clover-license

      After installing EID 2.3.0 on Linux, received the following error from the Integrator Server management GUI: "Unlicensed version is not allowed to execute any graph." Carefully followed the instructions using the Installation and Integrator Server Guides.

      Similar to Kartik's post that didn't get answered: Re: question about synchronize data with database
      Some guidance with this issue will be most appreciated.
        • 1. Re: Unable to recognize clover-license
          Dan at Branchbird
          What do you see when you point your browser to http://<integrator_host>:<tomcat_integrator_port>/clover-license ?

          I think I've seen this issue occur where something goes wrong during initial install and the install gets stuck in a bad state. Starting over is sometimes works (aka. delete /clover and /clover-license webapps and .wars and remove the references in the /tmp directory.

          • 2. Re: Unable to recognize clover-license
            This can happen (i can repro this) when deploying clover and clover-license to a Tomcat server running other applications (eg. a Tomcat with EID Studio already deployed), which is not a supported configuration (http://docs.oracle.com/cd/E29805_01/general.230/eid_install/toc.htm#Integrator%20Server%20installation). You can try deploying to a standalone/fresh install of Tomcat.

            • 3. Re: Unable to recognize clover-license
              Yes, i had faced the same problem. pls use two different tomcat servers one for integrator server and other for studio which will be given in the endeca installer package only and change the port numbers of any one of the server in [tomcat_home]/conf/server.xml. After this installation of integrator server becomes an easy job.