This discussion is archived
6 Replies Latest reply: Oct 30, 2012 5:14 AM by 967368 RSS

Peoplesoft App Server - Not able to boot Domain

967368 Newbie
Currently Being Moderated
Hi all.
I've installed Peoplesoft 9.1, PT8.52 (Oracle 11G 64 bit database) on windows 2008 server 64bit and an HRMS DEMO DB on a Virtual machine PSDEMOVM.
I also installed Oracle 11G client 32, and configured a PS client workstation on another virtual machine PSDEMOVS
I did all the steps and now, from the server machine, I entered PSADMIN and created a domain following all the configuration steps.

I am not able to serial boot this domain, it shows the following errors:
'Error Application Initialization failure
Error: Fatal Error Encountered, initializing user error handler'

And the appserver.log file shows the following errors:
'PS General SQL Routines: Missing or invalid version of SQL Library PSORA (200,0)
Database Signon: Could not sign in to database PSHRDEMO with user PS'

So I thought it is because the unavailability of the Lib32 on the server machine.
So I installed Tuxedo on the client machine, to be able to access psadmin from there.
But unfortunately, when I choose to administer domain from the client machine, I am not able to see the domain that was created from the server, and when trying to create a new one, it says 'No available templates'.

I really need guidance through this asap.

Best Regards and Thx,

Bechara

Edited by: 964365 on Oct 30, 2012 3:37 AM

Edited by: 964365 on Oct 30, 2012 3:41 AM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points