0 Replies Latest reply: Nov 8, 2012 10:07 AM by REM1506 RSS

    Forms & Reports 10 g and Goofle Chrome

    REM1506
      Hi there,
      I wish to upgrade from IE8 to Google Chrome but when I run my 10g Forms & Reports application on Chrom, I get the following issue; 'No plug-in available to display this content'.
      When I run 'java -version', i get "1.4.2_06-b03"
      Any ideas or Advice.

      Also, if Chrome does not work on Forms 10g, what modern browser would you recommend.
      Thanks in advance