This discussion is archived
2 Replies Latest reply: Nov 12, 2012 6:17 AM by 959658 RSS

Upgrade RA(Reporting & Ananlysis) 9.3.1 to 9.3.3

959658 Pro
Currently Being Moderated
Hi all,

I am facing issue while running patch.bat , which initializes SP installer utility for upgrading Hyperion Reporting and Analysis 9.3.1 to 9.3.3
C:\Hyperion\9.3.3.0.0.158_win32\SP_Installer>patch.bat
Setting JAVA_HOME...
JRE UPDATE
        1 dir(s) moved.
Buildfile: build.xml

init:
     [echo] Starting System9 patcher...
     [echo] ########################### START PATCH PROCESS ####################
#######
     [echo] Started: 12-November-2012 02:02 PM
     [echo] BI+ home = "C:\Hyperion\BIPlus"
     [echo] Repository root = "C:\Hyperion\BIPlus\data\RM1_rhsql"
     [echo] OS type = win32

BUILD FAILED
C:\Hyperion\9.3.3.0.0.158_win32\SP_Installer\build.xml:170: Could not retrieve i
nstalled version.

Total time: 0 seconds
Error: JRE update failed, attempting to restore the original version
        1 dir(s) moved.
Running installer
     [echo] Starting System9 patcher...
     [echo] ########################### START PATCH PROCESS ####################
#######
     [echo] Started: 12-November-2012 02:02 PM
     [echo] BI+ home = "C:\Hyperion\BIPlus"
     [echo] Repository root = "C:\Hyperion\BIPlus\data\RM1_rhsql"
     [echo] OS type = win32

BUILD FAILED
C:\Hyperion\9.3.3.0.0.158_win32\SP_Installer\build.xml:170: Could not retrieve i
nstalled version.

Total time: 0 seconds
Buildfile: build.xml
Probably the error says it could not identify RA version that is there installed in system.
What could be the possible issues for this so that I can resolve the error & patch.bat will run fine.

Note : I have properly set the BIPLUS_HOME & REPOSITORY_ROOT variables in patch.bat file.


Thanks in advance,
Santy.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points