This discussion is archived
2 Replies Latest reply: Nov 12, 2012 1:47 PM by f amores - oracle RSS

Essbase Studio:Drill through report working in Smart View but not in Add-in

f amores - oracle Newbie
Currently Being Moderated
Hi all,

we have drill-through reports working fine with Smart View but not with Excel Add-in where we see the linked object but when we try to launch it we get "There are not reports defined for the selected intersection".
We are selecting exactly the same intersection (all level 0) that is working in Smart View.

What we noticed is that the "member combination" field of Linked object is empty.

Do we need to adjust Essbase Studio to work propertly with Excel Add-in and Smart View?

Thanks!

EPM 11.1.2.1 Platform
  • 1. Re: Essbase Studio:Drill through report working in Smart View but not in Add-in
    CL Oracle ACE Director
    Currently Being Moderated
    Are you sure you (gasp) want to use the classic add-in?

    There are a lot of limitations:
    http://docs.oracle.com/cd/E17236_01/epm.1112/est_user/apas09s01.html

    This one in particular would be fatal for me:
    >
    In Spreadsheet Add-in, cubes built by Essbase Studio do not display the visual clues that denote drill-through cells. Because there is no way to know for certain which particular cells are drill-through cells, any data cell in the spreadsheet is a potential drill-through cell.
    >

    That link tells you how to test to see if a cell can be drilled on, but why would you want to do that?

    Regards,

    Cameron Lackpour
  • 2. Re: Essbase Studio:Drill through report working in Smart View but not in Add-in
    f amores - oracle Newbie
    Currently Being Moderated
    Hi Cameron,

    thanks for your inputs

    Actually
    - We are drilling on the same intersection Smart View is working, and using he same drill-through report
    - We even can see that there is a linked object on that cell but when we launch it says "there are no reports defined for selected intersection"
    - User is administrator in both Essbase and Essbase Studio
    - Regarding localization, whole system is US-English

    We are on SQL Server 2005.

    Support could reproduce it so it may be a bug :-\

    Rgds!

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points