2 Replies Latest reply: Nov 13, 2012 5:04 AM by 728947 RSS

    Portal Forms Reports Discoverer Install create domain failure ...

    728947
      Hi,

      I'm trying to configure 11g Forms and Reports, and keep getting the 'create domain' failure message. I have read many threads and tried the work-arounds as suggested, but I still get this failure.

      System config :-
      Linux 32 bit RHEL 5, plenty of resource.
      RDBMS 11.0.2

      Final 'config' of PFRD fails when attempting to create a domain, with following error :-
      2012-11-01T10:24:41.823+00:00] [as] [NOTIFICATION] [] [oracle.as.install.engine] [tid: 13] [ecid: 0000JevW5L7EwGM2INWRvR1G^^ot000004,0] Setting valueOf(DOMAIN_HOME_PATH) to:/home/oracle/Oracle/Middleware/user_projects/domains/ClassicDomain. Value obtained from:USER
      [2012-11-01T10:25:05.753+00:00] [as] [NOTIFICATION] [] [oracle.as.install.engine] [tid: 13] [ecid: 0000JevW5L7EwGM2INWRvR1G^^ot000004,0] Setting valueOf(DOMAINPORT) to:-1. Value obtained from:USER

      The installation steps I use are :-
      1. Used ofm_rcu_linux_11.1.1.3.3_disk1_1of1.zip, to create required schemas
      2. Installed wls1036_linux32.bin, and 'de-selected' "Run Quikstart" at the end so no domain configured
      3. Installed, but NOT configure :- PFRD_11_1_1_12 (4 zip files downloaded)
      4. Installed, but NOT configure the 'patch set' for PFRD_11_1_1_2, which is 11_1_1_6
      5. Run the 'config.sh' to configure, de-selected PORTAL component so no OID required, and the failure to create domain always appears. I have tried with a 'staticports.ini' file, and I get the error the 7001 port is not free?

      The above error is quite clear in that it needs a port for the domain to make use of, but I have chosen the 'Auto config' option.

      Any ideas, please ?

      Cheers,
      Nigel
        • 1. Re: Portal Forms Reports Discoverer Install create domain failure ...
          Michael Ferrante-Oracle
          Generally, domain failure issues are the result of any one or more of the following:

          <li>The machine is not using a static IP address and you have not properly configured the machine's hosts file. You should read the instructions and system requirements before starting any installation.
          <blockquote>http://docs.oracle.com/html/E18558_01/fusion_requirements.htm#BABFHBID</blockquote>
          <li>The current PATH or CLASSPATH includes blank spaces or special characters
          <li>Port 5556 (Node Manager) is in use by another process or installation
          <li>The user starting the configuration is not the installation owner.
          <li>The platform has not been certified for this installation (refer to the product certification guide)
          <blockquote>http://www.oracle.com/technetwork/middleware/ias/downloads/fusion-certification-100350.html</blockquote>

          If none of the above helps to solve your issue, you probably should post your question/issue in the Application Server area since this is not really a "Forms" issue. This is a Fusion Middleware installation and configuration issue.

          https://forums.oracle.com/forums/category.jspa?categoryID=193
          • 2. Re: Portal Forms Reports Discoverer Install create domain failure ...
            728947
            Hi Michael,

            Thank-you for your help and time with the reply, sorry for the delay !!

            I have re-checked the points that you've made, and I still can't see anything, obvious, that I'm doing wrong.

            I understand what you're saying about the network config in relation to the 'hosts' file, but I can create a domain (default) if I use the Weblogic Server configuration tool, which makes use of port 7001. So I assume the network config is ok.

            I will re-post my query under the Application Server section, as you've suggested.

            Thanks,
            Nigel