0 Replies Latest reply: Nov 13, 2012 5:14 AM by 728947 RSS

    Linux RHEL 32bit : PFRD create domain installation issue ....

    728947
      Hi,

      I'm trying to configure 11g Forms and Reports, and keep getting the 'create domain' failure message. I have read many threads and tried the work-arounds as suggested, but I still get this failure.

      System config :-
      Linux 32 bit RHEL 5, (32 bit) plenty of resource.
      Oracle RDBMS : 11.2.0.1

      Final 'config' of PFRD fails when attempting to create a domain, with following error :-
      2012-11-01T10:24:41.823+00:00] [as] [NOTIFICATION] [] [oracle.as.install.engine] [tid: 13] [ecid: 0000JevW5L7EwGM2INWRvR1G^^ot000004,0] Setting valueOf(DOMAIN_HOME_PATH) to:/home/oracle/Oracle/Middleware/user_projects/domains/ClassicDomain. Value obtained from:USER
      [2012-11-01T10:25:05.753+00:00] [as] [NOTIFICATION] [] [oracle.as.install.engine] [tid: 13] [ecid: 0000JevW5L7EwGM2INWRvR1G^^ot000004,0] Setting valueOf(DOMAINPORT) to:-1. Value obtained from:USER

      The installation steps I use are :-
      1. Used ofm_rcu_linux_11.1.1.3.3_disk1_1of1.zip, to create required schemas
      2. Installed wls1036_linux32.bin, and 'de-selected' "Run Quikstart" at the end so no domain configured
      3. Installed, but NOT configure :- PFRD_11_1_1_2 (4 zip files downloaded)
      4. Installed, but NOT configure the 'patch set 5' for PFRD_11_1_1_2, which is 11_1_1_6
      5. Run the 'config.sh' to configure, de-selected PORTAL component so no OID required, and the failure to create domain always appears. I have tried with a 'staticports.ini' file, and I get the error the 7001 port is not free?

      The above error is quite clear in that it needs a port for the domain to make use of, but I have chosen the 'Auto config' option.

      I am able to create a domain(default) if I run the WLS configuration wizard, so I assume my machine network config (/etc/hosts) is correct.

      Any ideas, please ?

      Cheers,
      Nigel