This discussion is archived
2 Replies Latest reply: Nov 14, 2012 2:21 AM by Filip Huysmans RSS

What ADF version is compatible with FormsReports 11gR2 install?

Filip Huysmans Newbie
Currently Being Moderated
Hello everyone,

our customer has installed a vanilla FormsReports 11gR2.
This comes with a WLS 10.3.6 and JRF libraries.
They want to start with ADF development and they wondered what version of ADF is compatible with this FormsReports release?

The same question but differently formulated: how can you see what version of the JRF libraries are used? Looking at the version numbers in the deployment table of the WLS console is not conclusive.

Thank you very much in advance.

Filip Huysmans.

Edited by: Filip Huysmans on Oct 30, 2012 7:07 AM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points