5 Replies Latest reply: Nov 14, 2012 2:20 PM by JohnGoodwin RSS

    Essbase 11.1.2.2.0 installation issue

    Donny
      I have x64 windows 2008 server configure for essbase 11.1.2.2 installation, I add my domain user accout into local administrator group, then download all 7 files from edelivery, unzip them into one folder, then click on InstallTool, however I got the following message from EMP System Installer 11.1.2.2

      EPMINS-01098: User has to be a member of administrors group.

      This is very strange since I did put my user account into administrators group.

      Any advice?
        • 1. Re: Essbase 11.1.2.2.0 installation issue
          JohnGoodwin
          The installer will check if the user that is running the installer has the correct priviliges, it doesn't look like the user you have used does.
          You can test it by adding a local administrator to the machine and running the installer, it should get passed the error message.
          Maybe you didn't push down your domain changes, you can try running from command line gpupdate /force on the domain and local machine.
          Also when you start the installer, right click and run as administrator.

          Cheers

          John
          http://john-goodwin.blogspot.com/
          • 2. Re: Essbase 11.1.2.2.0 installation issue
            Donny
            Thanks John,

            Right click run as administrator works. I basically follow Oracle EPM system Standard Deployment Guide from Oracle and install Foundation services first, then deploy and configure app and web server without any error.

            However when I launch EPMsystme disgnostics report, it throws all kind of report, for example:

            FAILED Audit Validating that Audit has been initialized
            Error: java.net.ConnectException: Connection refused: connect
            Recommended Action: Refer to the validation logs for exception details.
            1 seconds
            FAILED CES Validating that CES has been initialized
            Error: java.net.ConnectException: Connection refused: connect
            Recommended Action: Refer to the validation logs for exception details.

            Little bit frustrated.

            Thanks in advance.
            • 3. Re: Essbase 11.1.2.2.0 installation issue
              JohnGoodwin
              Can you log into any of the products, most importantly to start with Shared Services, if not check the logs in the diagnostics\logs\services folder

              Cheers

              John
              http://john-goodwin.blogspot.com/
              • 4. Re: Essbase 11.1.2.2.0 installation issue
                Donny
                John,

                Thanks again, I think I got it figured out, it is OPMN not started. it seems Program - Foundation Services - Start EPM System, not working, I have to manually go to Services to start services.

                By the way, I just launch EAS console, what name should I put in there for Adiministrator Server? I try to put my server name, it seems not working.
                • 5. Re: Essbase 11.1.2.2.0 installation issue
                  JohnGoodwin
                  If you deployed all the web applications to one managed server then all the web apps will be deployed by default on port 9000, so try in the EAS console try servername:9000

                  Cheers

                  John
                  http://john-goodwin.blogspot.com/