This discussion is archived
0 Replies Latest reply: Nov 16, 2012 1:01 PM by guyenko RSS

Skillbuilder modal page 2.0 causes a javascript error in APEX 4.2

guyenko Newbie
Currently Being Moderated
After installing the Skillbuilder's modal page 2.0 plugin in APEX 4.2, the following javascript error is shown.

Line: 194
Error: Object doesn't support this property or method


Using IE8 debugger the following code seems to be at fault.

function(){apex.jQuery(document).apex_modal_page({
   "transition":"fade",
   "draggable":true,
   "initialHeight":100,
   "initialWidth":300,
   "overlayOpacity":.5,
   "scrolling":true,
   "loadingImageSrc":""
});})();
(function(){apex.da.initDaEventList();})();
(function(){apex.da.init();})();


The modal page work flawlessly in APEX 4.1.

Any help will be greatly appreciated.

Thank you,

Del

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points