2 Replies Latest reply: Nov 19, 2012 1:11 PM by JGoubeaux RSS

    dsadm  errors

      Can someone help me figure out where I am going wrong in my dsadm syntax below ? I'm attempting to generate a CSR. Tried lots of options but I continue
      to get the same error ! Not clear what the minimum needed input is

      Thanks ! -john

      bash-3.00# ./dsadm request-cert name milonga.education.ucsb.edu org University of California Santa Barbara org-unit GGSE city Santa Barbara state California country US --keysize 2048 -o /export/home/john/transfer/test-csr /var/opt/SUNWdsee7/milonga-slapd
      Wrong number of operands
        • 1. Re: dsadm  errors
          Marco Milo-Oracle
          try enclosing in double quotes parameter values with more than one word, like:

          # ./dsadm request-cert name milonga.education.ucsb.edu org "University of California Santa Barbara" org-unit GGSE city "Santa Barbara" state California country US --keysize 2048 o /export/home/john/transfer/test-csr /var/opt/SUNWdsee7/milonga-slapd

          • 2. Re: dsadm  errors
            Thanks, That was it - I should have caught that.

            oddly though --email  does not seem to add a  FQ email address to the  csr though ?