2 Replies Latest reply: Nov 19, 2012 8:27 PM by swesley_perth RSS

    Potential bug? dev builder edit templates

    swesley_perth
      Hi

      APEX 4.2.0.00.27
      Chrome/Firefox
      Apex Listener 2

      Edit page template, click save or next/prev

      Error: TypeError: $ is undefined
      Source File: http://localhost:8080/i/libraries/apex/minified/desktop_all.min.js?v=4.2.0.00.27
      Line: 13

      Other regions types tried worked ok.

      Scott
        • 1. Re: Potential bug? dev builder edit templates
          swesley_perth
          That was FF message, this is Chrome
          Uncaught TypeError: Cannot read property 'mobile' of undefined desktop_all.min.js:13
          h desktop_all.min.js:13
          doMultiple desktop_all.min.js:14
          $x_disableItem desktop_all.min.js:14
          (anonymous function) widget.tabular.min.js:1
          e.extend.each desktop_all.min.js:2
          e.fn.e.each desktop_all.min.js:2
          (anonymous function) widget.tabular.min.js:1
          f.event.dispatch desktop_all.min.js:3
          h.handle.i desktop_all.min.js:3
          f.event.trigger desktop_all.min.js:3
          (anonymous function) desktop_all.min.js:3
          e.extend.each desktop_all.min.js:2
          e.fn.e.each desktop_all.min.js:2
          f.fn.extend.trigger desktop_all.min.js:3
          a.trigger desktop_all.min.js:10
          a.submit desktop_all.min.js:12
          onclick>

          It's just occurred to me I've received this error before
          Development builder 4.2 bug? classic report column link
          • 2. Re: Potential bug? dev builder edit templates
            swesley_perth
            This is a problem with the APEX Builder Plugin
            http://builderplugin.oracleapex.info/

            I switched it off, and there was no longer an issue - perhaps a difference between 4.1 and 4.2

            This error happens a number of locations within the builder.