This discussion is archived
1 Reply Latest reply: Nov 20, 2012 12:03 AM by MWshobz RSS

Node Manage(Inactive), DBAdapter erroring .. Urgent Help

MWshobz Newbie
Currently Being Moderated
Hi All,

I am implementing EBS to OTM Integration and totally new to SOA 11g. Here are couple of issues I am facing and I am cluless where to start

1. From e-Business to integrate to OTM, we run a Oracle Apps concurrent program,
Shipping Outbound Interface program and we get the following error
AuthenticateTicket_ptt::AuthenticateTicket(InputParameters,OutputParameters) ] : The JCA Binding Component was unable to establish an outbound JCA CCI connection due to the following issue: BINDING.JCA-12510 JCA Resource Adapter location error. Unable to locate the JCA Resource Adapter via .jca binding file element The JCA Binding Component is unable to startup the Resource Adapter specified in the element: location='eis/DB/EBSQA'.

The above JNDI eis/DB/EBSQA does not exist under Services -> DataSources -> JNDI. So I re-deploy my Jar file. Nothing happens..

2. I see that DBAdapter and AppsAdapter status is Failed in SOA11g. On trying to stop and start, I get the following error.
and on Starting we get the error-> java.lang.NoClassDefFoundError: Could not initialize class oracle.tip.adapter.db.DBManagedConnectionFactory.

I tried to create a new DBAdapter and continue to get the same error

3. So I tried to restart the Managed server. I navigate to the Managed Server -> controls -> Stop and then Start. But now it fails to start, as it says it is unable to reach Node Manager

4. I navigate to Console -> Environment -> Machines -> Machine1(Node manager) -> check status to see it inactive..

Why should node manager ever go down? If I do a weblogic restart, will the node manager come up... I have only Administration console access and no link to restart Node Manager.


Any Solution/idea/directions would be of greatest help.
Thanks,
Shobz

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points