1 Reply Latest reply: Nov 20, 2012 1:25 PM by Merlin128 RSS

    4.2 Password does not conform

      after upgrading to v4.2 all expired passwords give:
      Password must differ from old by 2 characters
      Password must contain at least one punctuation

      but password settings have not changed:

      Min Length: 8
      Minimum Password Differences: 0
      Alpha: yes
      Num: yes
      Must Contain At Least One Punctuation Character: No
      upper: yes
      lower: yes
      not username: yes
      not workspace: yes