This discussion is archived
2 Replies Latest reply: Dec 8, 2012 10:54 PM by user878 RSS

ORA_TMS failing to boot

user9353551 Newbie
Currently Being Moderated
Hi,

We have Tuxedo 9.1 & on oracle 11 client.

whle trying to boot ORA_TMS, I am getting below message

exec ORA_TMS -A :
CMDTUX_CAT:819: INFO: Process id=14693 Assume started (pipe).
exec ORA_TMS -A :
CMDTUX_CAT:819: INFO: Process id=14706 Assume started (pipe).
exec ORA_TMS -A :
CMDTUX_CAT:819: INFO: Process id=14707 Assume started (pipe).
3 processes started.

However, it's not printing anything in ULOG nor it is creating a stdout/trc file to look into for issue.
  • 1. Re: ORA_TMS failing to boot
    Todd Little Expert
    Currently Being Moderated
    Hi,

    What does your OPENINFO string look like? Does it enable database logging? If so, there should be a .trc file. Did this use to work? Has something changed in your configuration or database?

    Regards,
    Todd Little
    Oracle Tuxedo Chief Architect
  • 2. Re: ORA_TMS failing to boot
    user878 Newbie
    Currently Being Moderated
    You should possibly check below settings:
    1. You have correct RM file in tuxedo runtime.
    2. The TMS has been built/linked with the same libraries as defined or indicated in RM.
    3. The


    If it is windows use depends.exe to see any missing dependencies on target machine. This error generally means that the process is failing to start even before tpsvrinit.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points