This discussion is archived
1 Reply Latest reply: Dec 25, 2012 8:53 PM by Kashif M RSS

Installation problem for jdevelepor 11.1.2.3.0

975639 Newbie
Currently Being Moderated
Hi,

I have jdevelepor 11.1.1.4.0 in my system.
Now i need to install jdevelepor jdevelepor 11.1.2.3.0.

When i tried to install the Jdev 11.1.2.3.0,

it shows error message,
"
The product maintenance level of the current installer(Jdev 11.1.2.3.0) is not compatible with the maintenance level of the product installed in your system( jdevelepor 11.1.1.4.0) .Please obtain a compatible installer or perform maintenance on your current system to achieve the desired level.
"

Can you please help me to understand what this means?
Please provide me a solution to resolve the issue.

Thanks for the help in advance.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points